summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2010-06-07 18:33:57 (GMT)
committerBrad King <brad.king@kitware.com>2010-06-07 18:33:57 (GMT)
commit69292eacfa0b8e61e3ae446984eef5a387bdc9d6 (patch)
tree3691c24468f164d21bb00422793b58d6b0effecf /Tests/CMakeLists.txt
parent6f96e32bfd2dcd6fd94e65083da90be99b4f0316 (diff)
parentf6909a69ece83851dd9c08a17e08b6c4fb34f308 (diff)
downloadCMake-69292eacfa0b8e61e3ae446984eef5a387bdc9d6.zip
CMake-69292eacfa0b8e61e3ae446984eef5a387bdc9d6.tar.gz
CMake-69292eacfa0b8e61e3ae446984eef5a387bdc9d6.tar.bz2
Merge branch 'fix-large-output-test'
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 25f7ade..b99b183 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1493,6 +1493,11 @@ ${CMake_BINARY_DIR}/bin/cmake -DVERSION=master -P ${CMake_SOURCE_DIR}/Utilities/
#
SET_TESTS_PROPERTIES(CTestSubmitLargeOutput PROPERTIES
PASS_REGULAR_EXPRESSION "Errors occurred during submission")
+
+ # Give this test plenty of time to run on slower machines:
+ #
+ SET_TESTS_PROPERTIES(CTestSubmitLargeOutput PROPERTIES
+ TIMEOUT ${CMAKE_LONG_TEST_TIMEOUT})
ENDIF(CTEST_RUN_CTestSubmitLargeOutput)
IF (CMAKE_RUN_LONG_TESTS AND TEST_KDE4_STABLE_BRANCH)