summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2016-11-30 13:37:26 (GMT)
committerCMake Topic Stage <kwrobot@kitware.com>2016-11-30 13:37:26 (GMT)
commit8cdf566bc00da2b1a839a74bdbc99cfbc305bfee (patch)
tree6d1bd5b523b957ddce5ae2ab78d0df8326a3dd8d /Tests/CMakeLists.txt
parent32e95a7b24b057e410f0d49fa10a3d05452be264 (diff)
parent6938772a114099df406bc72cbc98a3c8d57cd458 (diff)
downloadCMake-8cdf566bc00da2b1a839a74bdbc99cfbc305bfee.zip
CMake-8cdf566bc00da2b1a839a74bdbc99cfbc305bfee.tar.gz
CMake-8cdf566bc00da2b1a839a74bdbc99cfbc305bfee.tar.bz2
Merge topic 'QtAutogen_tests_update_v2'
6938772a QtAutogen tests: Pass Qt compiler features to library targets c4d4becf QtAutogen tests: Move the complex test case to a subdirectory 2599f5d6 QtAutogen tests: Extend test description in CMakeLists.txt 7052af9d QtAutogen tests: Move independent sameName test to top list of CMakeLists.txt d675004d QtAutogen tests: Rename uiconly target to camel case uicOnly cb4bc19a QtAutogen tests: Rename rcc_empty target to camel case rccEmpty 59dbd3f8 QtAutogen tests: Rename rcconly target to camel case rccOnly.
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 8b59e8f..fa5f3e8 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1245,7 +1245,7 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
set(run_autogen_test ${CMAKE_CTEST_COMMAND} -V)
set(run_autouic_test ${CMAKE_CTEST_COMMAND} -V)
else()
- set(run_autogen_test QtAutogen)
+ set(run_autogen_test complex/QtAutogen)
set(run_autouic_test QtAutoUicInterface)
endif()
if(NOT CMAKE_CONFIGURATION_TYPES)