summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Cole <david.cole@kitware.com>2009-12-15 03:43:40 (GMT)
committerDavid Cole <david.cole@kitware.com>2009-12-15 03:43:40 (GMT)
commitc31b7fcad05f450c24f2becc43726a5e86a16065 (patch)
tree32ded44247e6324e12da3f27488840560f827663 /Tests/CMakeLists.txt
parent9199f7c627dffa729f4c1cb771c465c86ed16933 (diff)
downloadCMake-c31b7fcad05f450c24f2becc43726a5e86a16065.zip
CMake-c31b7fcad05f450c24f2becc43726a5e86a16065.tar.gz
CMake-c31b7fcad05f450c24f2becc43726a5e86a16065.tar.bz2
Add one more possible error message from curl for the failed submit tests.
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index e2e0921..7986daa 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1335,6 +1335,7 @@ ${CMake_BINARY_DIR}/bin/cmake -DVERSION=CVS -P ${CMake_SOURCE_DIR}/Utilities/Rel
set(regex "${regex}|Error message was: ")
set(regex "${regex}([Cc]ould *n.t resolve host")
set(regex "${regex}|[Cc]ould *n.t connect to host")
+ set(regex "${regex}|The requested URL returned error")
set(regex "${regex}|libcurl was built with SSL disabled. https: not supported)")
set(regex "${regex}|Submission method .xmlrpc. not compiled into CTest")
set(regex "${regex}|Submission successful)")