summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorChuck Atkins <chuck.atkins@kitware.com>2017-05-15 18:06:29 (GMT)
committerChuck Atkins <chuck.atkins@kitware.com>2017-05-29 17:51:45 (GMT)
commite556f1b909a910f7124bd26f82e4b42dd2142c17 (patch)
tree6077a5aa10d408d2b00e20b2993e5bb87cfc20c6 /Tests/CMakeLists.txt
parent20ffa14708e5e1b324ac954fd06a1415b9398b7c (diff)
downloadCMake-e556f1b909a910f7124bd26f82e4b42dd2142c17.zip
CMake-e556f1b909a910f7124bd26f82e4b42dd2142c17.tar.gz
CMake-e556f1b909a910f7124bd26f82e4b42dd2142c17.tar.bz2
CompileFeatures: Makes tests work with meta-feature only
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index cbd7906..02156e8 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -275,7 +275,7 @@ if(BUILD_TESTING)
ADD_TEST_MACRO(SystemInformation SystemInformation)
ADD_TEST_MACRO(MathTest MathTest)
ADD_TEST_MACRO(CompileFeatures CompileFeatures)
- ADD_TEST_MACRO(CMakeCommands.target_compile_features target_compile_features)
+ ADD_TEST_MACRO(CMakeCommands.target_compile_features)
if(CMake_TEST_RESOURCES)
ADD_TEST_MACRO(VSResource VSResource)