summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2018-11-07 12:26:35 (GMT)
committerKitware Robot <kwrobot@kitware.com>2018-11-07 12:26:46 (GMT)
commit389002de96fdabd05b709415712b1d8d8aa264b9 (patch)
treee621f9e38af163e3b048377d04877f7c84cff761 /Tests/CMakeLists.txt
parentdf542558c645f9a704fb5bcc2b2e304f6879ab35 (diff)
parentfe40570608f43aade8f4262e9ca55d98a2b169fd (diff)
downloadCMake-389002de96fdabd05b709415712b1d8d8aa264b9.zip
CMake-389002de96fdabd05b709415712b1d8d8aa264b9.tar.gz
CMake-389002de96fdabd05b709415712b1d8d8aa264b9.tar.bz2
Merge topic 'FindSQLite3-module'
fe40570608 FindSQLite3: Add module to find SQLite3 Acked-by: Kitware Robot <kwrobot@kitware.com> Merge-request: !2557
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index fe27796..132855b 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1473,6 +1473,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindProtobuf)
endif()
+ if(CMake_TEST_FindSQLite3)
+ add_subdirectory(FindSQLite3)
+ endif()
+
if(CMake_TEST_FindTIFF)
add_subdirectory(FindTIFF)
endif()