summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBen Boeckel <ben.boeckel@kitware.com>2022-04-15 19:47:10 (GMT)
committerBen Boeckel <ben.boeckel@kitware.com>2022-04-25 18:29:17 (GMT)
commit64ea1a272c87fda1de948d69130c7872ff01c39e (patch)
tree1e08f952270a2bc1a779d4f1de7d2623ffd3f45d /Tests/CMakeLists.txt
parent7dc7907837a8ce4608f8cc762409617e62c496fe (diff)
downloadCMake-64ea1a272c87fda1de948d69130c7872ff01c39e.zip
CMake-64ea1a272c87fda1de948d69130c7872ff01c39e.tar.gz
CMake-64ea1a272c87fda1de948d69130c7872ff01c39e.tar.bz2
messages: remove screamake from comments and errors
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 6ceb832..9a4910f 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -528,7 +528,7 @@ if(BUILD_TESTING)
PASS_REGULAR_EXPRESSION "CMake Error: CMake can not determine linker language for target: test")
ADD_TEST_MACRO(CrossCompile CrossCompile)
set_tests_properties(CrossCompile PROPERTIES
- PASS_REGULAR_EXPRESSION "TRY_RUN.. invoked in cross-compiling mode")
+ PASS_REGULAR_EXPRESSION "try_run.. invoked in cross-compiling mode")
if("${CMAKE_GENERATOR}" MATCHES "Make")
ADD_TEST_MACRO(Policy0002 Policy0002)
endif()