summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBen Boeckel <ben.boeckel@kitware.com>2018-10-31 19:06:45 (GMT)
committerBrad King <brad.king@kitware.com>2018-11-01 17:23:38 (GMT)
commit7413f29fe63296cf34176c5fc68c2c5354b43202 (patch)
tree7a96b2879be58e4295688ca4edb6648bc50a7574 /Tests/CMakeLists.txt
parentd2235fd2538eca934f542ff82f21249c3ff314be (diff)
downloadCMake-7413f29fe63296cf34176c5fc68c2c5354b43202.zip
CMake-7413f29fe63296cf34176c5fc68c2c5354b43202.tar.gz
CMake-7413f29fe63296cf34176c5fc68c2c5354b43202.tar.bz2
Tests/FindPostgreSQL: add a test for FindPostgreSQL
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index c7cfa86..f74defb 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1461,6 +1461,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindPatch)
endif()
+ if(CMake_TEST_FindPostgreSQL)
+ add_subdirectory(FindPostgreSQL)
+ endif()
+
if(CMake_TEST_FindProtobuf)
add_subdirectory(FindProtobuf)
endif()