summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorKevin Puetz <PuetzKevinA@JohnDeere.com>2022-03-09 14:42:54 (GMT)
committerKevin Puetz <PuetzKevinA@JohnDeere.com>2022-03-09 19:00:01 (GMT)
commita116fd413dee6e2b05f71477bd68e1aa062b8f61 (patch)
tree7b5c58468c269970a5e53fa183478d474018df1c /Tests/CMakeLists.txt
parent8c852e4cd03b551c22d2729b5711e64c45567457 (diff)
downloadCMake-a116fd413dee6e2b05f71477bd68e1aa062b8f61.zip
CMake-a116fd413dee6e2b05f71477bd68e1aa062b8f61.tar.gz
CMake-a116fd413dee6e2b05f71477bd68e1aa062b8f61.tar.bz2
ctest: print WORKING_DIRECTORY property with -V
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 65f72c5..9ac42a6 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -2999,7 +2999,7 @@ if(BUILD_TESTING)
-C "\${CTestTest_CONFIG}"
)
set_property(TEST CTestTestVerboseOutput PROPERTY PASS_REGULAR_EXPRESSION
- "Environment variables:.*foo=bar.*this=that"
+ "Test command:.*Working Directory:.*Environment variables:.*foo=bar.*this=that"
)
configure_file(