summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2018-01-25 13:34:38 (GMT)
committerKitware Robot <kwrobot@kitware.com>2018-01-25 13:34:53 (GMT)
commitaaf3c5b32c9e75fb738fcc00228551f678db26d5 (patch)
treeb6fecd09f56323b4331f7a585dd75e127afb4578 /Tests/CMakeLists.txt
parent721647c8e58eb1f584414d008be8e1451895bcff (diff)
parent551bd0b3e8ccd8c5cd8fff15a940797b8677a310 (diff)
downloadCMake-aaf3c5b32c9e75fb738fcc00228551f678db26d5.zip
CMake-aaf3c5b32c9e75fb738fcc00228551f678db26d5.tar.gz
CMake-aaf3c5b32c9e75fb738fcc00228551f678db26d5.tar.bz2
Merge topic 'RemoveKDevelop3'
551bd0b3 Generators: adjust error message for the removed KDevelop3 generator 9198e6a2 Generators: remove KDevelop3 generator Acked-by: Kitware Robot <kwrobot@kitware.com> Merge-request: !1688
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index cbfbd91..08bfebe 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -627,7 +627,6 @@ if(BUILD_TESTING)
"CodeLite"
"Eclipse CDT4"
"Kate"
- "KDevelop3"
"Sublime Text 2")
foreach(extraGenerator ${extraGenerators})
@@ -3249,7 +3248,7 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
endif()
# add some cross compiler tests, for now only with makefile based generators
- if(CMAKE_GENERATOR MATCHES "Makefiles" OR CMAKE_GENERATOR MATCHES "KDevelop")
+ if(CMAKE_GENERATOR MATCHES "Makefiles")
# if sdcc is found, build the SimpleCOnly project with sdcc
find_program(SDCC_EXECUTABLE sdcc)