summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2018-11-06 16:40:09 (GMT)
committerKitware Robot <kwrobot@kitware.com>2018-11-06 16:40:16 (GMT)
commitbfdd1ba604a31b3bb9f0baa29ce6fce467ee2e47 (patch)
tree29e9cc9cb5b01c10b0962bf0eb210249fd36bddb /Tests/CMakeLists.txt
parent7bed0507554bed0208d66610417b690645768503 (diff)
parent575e2cc35da7cef40c521bccf0512483012bc136 (diff)
downloadCMake-bfdd1ba604a31b3bb9f0baa29ce6fce467ee2e47.zip
CMake-bfdd1ba604a31b3bb9f0baa29ce6fce467ee2e47.tar.gz
CMake-bfdd1ba604a31b3bb9f0baa29ce6fce467ee2e47.tar.bz2
Merge topic 'FindPostgreSQL-target'
575e2cc35d FindPostgreSQL: extract the actual version number 7413f29fe6 Tests/FindPostgreSQL: add a test for FindPostgreSQL d2235fd253 FindPostgreSQL: add an imported target 7a801b7dfb FindPostgreSQL: Modernize documentation layout Acked-by: Kitware Robot <kwrobot@kitware.com> Merge-request: !2555
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 1c49fea..fe27796 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1465,6 +1465,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindPatch)
endif()
+ if(CMake_TEST_FindPostgreSQL)
+ add_subdirectory(FindPostgreSQL)
+ endif()
+
if(CMake_TEST_FindProtobuf)
add_subdirectory(FindProtobuf)
endif()