summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorFrederik Gladhorn <gladhorn@kde.org>2018-09-27 07:41:02 (GMT)
committerBrad King <brad.king@kitware.com>2018-10-11 14:43:45 (GMT)
commitf76047f34a960272ca29518551fb23504c61ee7e (patch)
tree15df7d2424387bad3ee97e8f2af481e6a1dc54b3 /Tests/CMakeLists.txt
parente2dd6ac9776e4f5a1995dfc606480b627fdbce72 (diff)
downloadCMake-f76047f34a960272ca29518551fb23504c61ee7e.zip
CMake-f76047f34a960272ca29518551fb23504c61ee7e.tar.gz
CMake-f76047f34a960272ca29518551fb23504c61ee7e.tar.bz2
FindLibinput: Add module to find libinput
This module is inspired by one from KDE's KWin.
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 0de6c41..9e192be 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1409,6 +1409,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindLibRHash)
endif()
+ if(CMake_TEST_FindLibinput)
+ add_subdirectory(FindLibinput)
+ endif()
+
if(CMake_TEST_FindLibUV)
add_subdirectory(FindLibUV)
endif()