summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2008-07-31 14:54:55 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2008-07-31 14:54:55 (GMT)
commit26aa93d2cdf8391252a1c08d12e6f1b7bdca721a (patch)
tree4353f999a3d165f1186aaf1c9e8704b53c687a4e /Tests/CMakeLists.txt
parent6f31b0dfbd5fbd234d08f716703b6d05c659e086 (diff)
downloadCMake-26aa93d2cdf8391252a1c08d12e6f1b7bdca721a.zip
CMake-26aa93d2cdf8391252a1c08d12e6f1b7bdca721a.tar.gz
CMake-26aa93d2cdf8391252a1c08d12e6f1b7bdca721a.tar.bz2
ENH: fix build with Xcode project was missing
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index d1ddb10..07037ab 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -716,7 +716,8 @@ ${CMake_BINARY_DIR}/bin/cmake -DVERSION=CVS -P ${CMake_SOURCE_DIR}/Utilities/Rel
"${CMake_BINARY_DIR}/Tests/BundleGeneratorTest"
--build-two-config
--build-generator ${CMAKE_TEST_GENERATOR}
- --build-makeprogram ${CMAKE_TEST_MAKEPROGRAM}
+ --build-makeprogram ${CMAKE_TEST_MAKEPROGRAM}
+ --build-project BundleGeneratorTest
--build-target package
--build-options "-DCMAKE_INSTALL_PREFIX:PATH=${CMake_BINARY_DIR}/Tests/BundleGeneratorTest/InstallDirectory"
)