summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2014-06-24 17:35:33 (GMT)
committerBrad King <brad.king@kitware.com>2014-06-24 17:54:52 (GMT)
commit57ddde524b959afb23715a40979f6099d19353cc (patch)
treead5eda1270717af7a04caf73b5d2306396a6ee40 /Tests/CMakeLists.txt
parent1bd4e006aa8ae44d3d7777bcf7da56ed7be185fd (diff)
downloadCMake-57ddde524b959afb23715a40979f6099d19353cc.zip
CMake-57ddde524b959afb23715a40979f6099d19353cc.tar.gz
CMake-57ddde524b959afb23715a40979f6099d19353cc.tar.bz2
Update CDash server URL
It is now at open.cdash.org and does not start in "/CDash".
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index e443509..cf7bd75 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -2557,8 +2557,8 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
set(path "${CMAKE_MATCH_3}")
else ()
set(protocol "http")
- set(server "www.cdash.org")
- set(path "/CDash")
+ set(server "open.cdash.org")
+ set(path "")
message("warning: CMAKE_TESTS_CDASH_SERVER does not match expected regex...")
message(" ...using default url='${protocol}://${server}${path}' for CTestTest[23]")
endif ()