summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorJustin Berger <j.david.berger@gmail.com>2017-07-22 23:23:11 (GMT)
committerBrad King <brad.king@kitware.com>2017-08-31 19:35:04 (GMT)
commitdc7a18d82eb0013a2afbdea9ba5fec131fc3179f (patch)
treeece5cf570b60a21caf772cc20576f097e0520a83 /Tests/CMakeLists.txt
parentf8fd5a979cb4acd8a37632c29b453a426e798178 (diff)
downloadCMake-dc7a18d82eb0013a2afbdea9ba5fec131fc3179f.zip
CMake-dc7a18d82eb0013a2afbdea9ba5fec131fc3179f.tar.gz
CMake-dc7a18d82eb0013a2afbdea9ba5fec131fc3179f.tar.bz2
server: test buffer parsing
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index f0e58ee..516bc89 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -146,6 +146,10 @@ if(BUILD_TESTING)
if(NOT CMake_TEST_EXTERNAL_CMAKE)
add_subdirectory(CMakeLib)
+
+ if(CMake_TEST_SERVER_MODE)
+ add_subdirectory(CMakeServerLib)
+ endif()
endif()
add_subdirectory(CMakeOnly)
add_subdirectory(RunCMake)