summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Neundorf <neundorf@kde.org>2008-08-06 21:43:34 (GMT)
committerAlexander Neundorf <neundorf@kde.org>2008-08-06 21:43:34 (GMT)
commite0f59d9af5cfc6d57f0b5b2cb004b69be3e30b38 (patch)
tree728dc08baa03cb708b21200fdd73f51a92b03a50 /Tests/CMakeLists.txt
parente6290446d800b1d27b734ece6782a5add9c1ad4a (diff)
downloadCMake-e0f59d9af5cfc6d57f0b5b2cb004b69be3e30b38.zip
CMake-e0f59d9af5cfc6d57f0b5b2cb004b69be3e30b38.tar.gz
CMake-e0f59d9af5cfc6d57f0b5b2cb004b69be3e30b38.tar.bz2
BUG: fix endif()
Alex
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 1889a84..3ac9253 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -136,7 +136,7 @@ IF(BUILD_TESTING)
--build-makeprogram ${CMAKE_TEST_MAKEPROGRAM}
--build-project Simple
--test-command Simple)
- ENDIF ("${cmakeOutput}" MATCHES CodeBlocks)
+ ENDIF ("${cmakeOutput}" MATCHES KDevelop3)
ENDIF(${CMAKE_TEST_GENERATOR} MATCHES "Unix Makefiles" OR ${CMAKE_TEST_GENERATOR} MATCHES "KDevelop")