summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2014-12-23 13:53:45 (GMT)
committerCMake Topic Stage <kwrobot@kitware.com>2014-12-23 13:53:45 (GMT)
commit400af305efb009e5274f1122dc0d596fb6781f69 (patch)
treef146a6fd54e85d22cd0d986d8d42e0f108f5f13e /Tests/CMakeLists.txt
parent7a2d1cd6d4c1c8759078d2f9e26a930d5e353c88 (diff)
parent1b28e3b28b86de40ceb6d402b6f41f30eb0c8b59 (diff)
downloadCMake-400af305efb009e5274f1122dc0d596fb6781f69.zip
CMake-400af305efb009e5274f1122dc0d596fb6781f69.tar.gz
CMake-400af305efb009e5274f1122dc0d596fb6781f69.tar.bz2
Merge topic 'add-FindGSL'
1b28e3b2 FindGSL: Add module to find the GNU Scientific Library
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 8528042..8df27f4 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1243,6 +1243,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
endif()
endif()
+ if(CMake_TEST_FindGSL)
+ add_subdirectory(FindGSL)
+ endif()
+
find_package(GTK2 QUIET)
if(GTK2_FOUND)
add_subdirectory(FindGTK2)