summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2020-06-22 18:11:31 (GMT)
committerBrad King <brad.king@kitware.com>2020-06-23 11:48:53 (GMT)
commit6c6b22781319ce84759c13353a6fd1290413c551 (patch)
tree24b01d3e1968ff85c76ee66590c5523e8da1fbc2 /Tests/CMakeLists.txt
parente66fe75792a2fbe9f3ffe237c748008906ae7116 (diff)
downloadCMake-6c6b22781319ce84759c13353a6fd1290413c551.zip
CMake-6c6b22781319ce84759c13353a6fd1290413c551.tar.gz
CMake-6c6b22781319ce84759c13353a6fd1290413c551.tar.bz2
Tests: Drop redundant FindModulesExecuteAll test
This test has been superseded by `CMakeOnly.AllFindModules`, which does much more checking anyway.
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index b771ff5..db6dbf3 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -349,7 +349,6 @@ if(BUILD_TESTING)
# add a bunch of standard build-and-test style tests
ADD_TEST_MACRO(CommandLineTest CommandLineTest)
ADD_TEST_MACRO(FindPackageTest FindPackageTest)
- ADD_TEST_MACRO(FindModulesExecuteAll FindModulesExecuteAll)
ADD_TEST_MACRO(StringFileTest StringFileTest)
ADD_TEST_MACRO(TryCompile TryCompile)
ADD_TEST_MACRO(SystemInformation SystemInformation)