summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMarc Chevrier <marc.chevrier@gmail.com>2020-04-29 09:28:41 (GMT)
committerMarc Chevrier <marc.chevrier@gmail.com>2020-05-01 13:03:04 (GMT)
commitc1ef70d4d1e5b37fc6b6a1e14258ee8028ef2b05 (patch)
tree1fa87c4c3b81830adb100d5668baf7fdacf8da5e /Tests/CMakeLists.txt
parent6556e587efa8ad954126137c6ca867f1f2797b11 (diff)
downloadCMake-c1ef70d4d1e5b37fc6b6a1e14258ee8028ef2b05.zip
CMake-c1ef70d4d1e5b37fc6b6a1e14258ee8028ef2b05.tar.gz
CMake-c1ef70d4d1e5b37fc6b6a1e14258ee8028ef2b05.tar.bz2
FindPython: Add support for 'PyPy'
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 3e16ab6..32e6582 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1477,7 +1477,7 @@ ${CMake_SOURCE_DIR}/Utilities/Release/push.bash --dir dev -- '${CMake_BUILD_NIGH
endif()
if(CMake_TEST_FindPython OR CMake_TEST_FindPython_NumPy
- OR CMake_TEST_FindPython_Conda OR CMake_TEST_FindPython_IronPython)
+ OR CMake_TEST_FindPython_Conda OR CMake_TEST_FindPython_IronPython OR CMake_TEST_FindPython_PyPy)
add_subdirectory(FindPython)
endif()