summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBen Boeckel <ben.boeckel@kitware.com>2021-03-18 14:36:32 (GMT)
committerBen Boeckel <ben.boeckel@kitware.com>2021-03-19 18:23:26 (GMT)
commite2aa44ba049e1a4f2f44c042cf34231c5bb073f0 (patch)
treea6e22ef9a910ae87920daca152b2956316be5c0c /Tests/CMakeLists.txt
parent26cf661b6495610aab1dee176666b9b6dc8fd77b (diff)
downloadCMake-e2aa44ba049e1a4f2f44c042cf34231c5bb073f0.zip
CMake-e2aa44ba049e1a4f2f44c042cf34231c5bb073f0.tar.gz
CMake-e2aa44ba049e1a4f2f44c042cf34231c5bb073f0.tar.bz2
Tests: set CMAKE_PREFIX_PATH to the installation prefix
As it is documented to be.
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index e532ace..d6a20bc 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1697,7 +1697,7 @@ if(BUILD_TESTING)
${build_generator_args}
--build-project ${import_name}
--build-options
- "-DCMAKE_PREFIX_PATH:PATH=${install_dir}/lib/cmake")
+ "-DCMAKE_PREFIX_PATH:PATH=${install_dir}")
set_tests_properties(${import_test_name} PROPERTIES DEPENDS ${export_test_name})
list(APPEND TEST_BUILD_DIRS "${import_build_dir}")
endfunction()