summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorRoger Leigh <rleigh@codelibre.net>2016-09-08 20:28:17 (GMT)
committerBrad King <brad.king@kitware.com>2016-09-09 15:42:35 (GMT)
commit069cac584f3fccfad54b4fcce8d7e8584a009c51 (patch)
tree2db7d8e3c5058df2afac8c6fc2367d55a8c21bff /Tests/CMakeLists.txt
parente9ce050342c34b92e0eaa281a4e454c9b78a41d9 (diff)
downloadCMake-069cac584f3fccfad54b4fcce8d7e8584a009c51.zip
CMake-069cac584f3fccfad54b4fcce8d7e8584a009c51.tar.gz
CMake-069cac584f3fccfad54b4fcce8d7e8584a009c51.tar.bz2
Tests: Add FindBZip2 unit tests
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 8293286..aeff249 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1356,6 +1356,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindBoost)
endif()
+ if(CMake_TEST_FindBZip2)
+ add_subdirectory(FindBZip2)
+ endif()
+
if(CMake_TEST_FindGSL)
add_subdirectory(FindGSL)
endif()