summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2020-04-24 12:36:05 (GMT)
committerKitware Robot <kwrobot@kitware.com>2020-04-24 12:36:17 (GMT)
commit360862f84589fba974621c8a673705a8845016af (patch)
treee4fa487f30e90e2aed4e8412ae8a59e15c2aa1a1 /Tests/CMakeLists.txt
parent58cc649a3071e68ab0f82703e6023ce873fa1426 (diff)
parentf39da773eee5ae018aa5c02352ec9933b9e64d08 (diff)
downloadCMake-360862f84589fba974621c8a673705a8845016af.zip
CMake-360862f84589fba974621c8a673705a8845016af.tar.gz
CMake-360862f84589fba974621c8a673705a8845016af.tar.bz2
Merge topic 'FindPython-fix-python-compiler-validation'
f39da773ee FindPython: fix python compiler validation Acked-by: Kitware Robot <kwrobot@kitware.com> Merge-request: !4655
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index cf8aa14..5b3d2b4 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1473,7 +1473,8 @@ ${CMake_SOURCE_DIR}/Utilities/Release/push.bash --dir dev -- '${CMake_BUILD_NIGH
add_subdirectory(GoogleTest)
endif()
- if(CMake_TEST_FindPython OR CMake_TEST_FindPython_NumPy OR CMake_TEST_FindPython_Conda)
+ if(CMake_TEST_FindPython OR CMake_TEST_FindPython_NumPy
+ OR CMake_TEST_FindPython_Conda OR CMake_TEST_FindPython_IronPython)
add_subdirectory(FindPython)
endif()