summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael Stürmer <michael.stuermer@schaeffler.com>2017-06-20 14:14:45 (GMT)
committerMichael Stürmer <michael.stuermer@schaeffler.com>2017-06-21 06:37:15 (GMT)
commit51865fc67ecd61d9cbf984be0310f2e9fb8ff455 (patch)
tree8074f627dbc519557e2fe164a74d90fc5afcc464 /Tests/CMakeLists.txt
parentb7799f07d1bcf2708976b41aa07047c04e5ee3d0 (diff)
downloadCMake-51865fc67ecd61d9cbf984be0310f2e9fb8ff455.zip
CMake-51865fc67ecd61d9cbf984be0310f2e9fb8ff455.tar.gz
CMake-51865fc67ecd61d9cbf984be0310f2e9fb8ff455.tar.bz2
Vs: allow CSharp targets to be linked to CXX targets
Fixes: #16755
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index d138f58..d16df1c 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -331,6 +331,7 @@ if(BUILD_TESTING)
if(${CMAKE_GENERATOR} MATCHES "Visual Studio ([^89]|[89][0-9])")
ADD_TEST_MACRO(CSharpOnly CSharpOnly)
+ ADD_TEST_MACRO(CSharpLinkToCxx CSharpLinkToCxx)
endif()
ADD_TEST_MACRO(COnly COnly)