summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2009-12-08 16:44:50 (GMT)
committerBrad King <brad.king@kitware.com>2009-12-08 16:44:50 (GMT)
commit5872cc7c1f0b41e7b9cfe7060ef88bc69daf8219 (patch)
tree91688b017d4431e5ed43352d086738b935fc9cd8 /Tests/CMakeLists.txt
parentd4ada9d0d540ab2dc2a9747315c5afda5887950f (diff)
downloadCMake-5872cc7c1f0b41e7b9cfe7060ef88bc69daf8219.zip
CMake-5872cc7c1f0b41e7b9cfe7060ef88bc69daf8219.tar.gz
CMake-5872cc7c1f0b41e7b9cfe7060ef88bc69daf8219.tar.bz2
Create CMakeLib test driver and test cmXMLParser
We create a new CMakeLibTests driver executable in which to writes unit tests for CMakeLib. Our first test is a smoke-test of cmXMLParser.
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index f47dccb..2a31989 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -37,6 +37,8 @@ SET_DIRECTORY_PROPERTIES(PROPERTIES
# Testing
IF(BUILD_TESTING)
+ ADD_SUBDIRECTORY(CMakeLib)
+
# Collect a list of all test build directories.
SET(TEST_BUILD_DIRS)