summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorCraig Scott <craig.scott@crascit.com>2018-06-19 12:23:44 (GMT)
committerKitware Robot <kwrobot@kitware.com>2018-06-19 12:24:08 (GMT)
commit6e7b424240dfae88a22327c86454150f2200b7c5 (patch)
treee86aee11c5a2432605cda2bc1456410517820684 /Tests/CMakeLists.txt
parentfa744586cce3159b7a18b18f25f6fb51927c0f89 (diff)
parent316815e1f4beb66b679f27f96800facef572889e (diff)
downloadCMake-6e7b424240dfae88a22327c86454150f2200b7c5.zip
CMake-6e7b424240dfae88a22327c86454150f2200b7c5.tar.gz
CMake-6e7b424240dfae88a22327c86454150f2200b7c5.tar.bz2
Merge topic 'subdir_target_sources'
316815e1f4 target_sources: Interpret relative paths as relative to the calling directory Acked-by: Kitware Robot <kwrobot@kitware.com> Merge-request: !2128
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index aa72d44..9aed3ba 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -2839,6 +2839,7 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
ADD_TEST_MACRO(CMakeCommands.target_include_directories target_include_directories)
ADD_TEST_MACRO(CMakeCommands.target_compile_definitions target_compile_definitions)
ADD_TEST_MACRO(CMakeCommands.target_compile_options target_compile_options)
+ ADD_TEST_MACRO(CMakeCommands.target_sources target_sources)
ADD_TEST_MACRO(CMakeCommands.add_link_options)
ADD_TEST_MACRO(CMakeCommands.target_link_options)