summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorJulien Marrec <julien.marrec@gmail.com>2020-02-21 15:46:24 (GMT)
committerBrad King <brad.king@kitware.com>2020-03-16 17:33:27 (GMT)
commitb00d736a0b47fee296e136fcd3511e51cb63468c (patch)
tree57cfbae9bf93d2f218a81da859679fc8d55afdb1 /Tests/CMakeLists.txt
parentffa08d256fa0aaa52afcb05b50f4d4a485d84171 (diff)
downloadCMake-b00d736a0b47fee296e136fcd3511e51cb63468c.zip
CMake-b00d736a0b47fee296e136fcd3511e51cb63468c.tar.gz
CMake-b00d736a0b47fee296e136fcd3511e51cb63468c.tar.bz2
FindRuby: Add dedicated tests
Issue: #20370
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 6f86a5f..6428235 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1478,6 +1478,10 @@ ${CMake_SOURCE_DIR}/Utilities/Release/push.bash --dir dev -- '${CMake_BUILD_NIGH
add_subdirectory(UseSWIG)
endif()
+ if(CMake_TEST_FindRuby)
+ add_subdirectory(FindRuby)
+ endif()
+
add_subdirectory(FindThreads)
# Matlab module