summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2017-04-26 12:58:54 (GMT)
committerKitware Robot <kwrobot@kitware.com>2017-04-26 12:59:02 (GMT)
commitf03bbc3970ce71ca4dd11b26ffab02e9ac62b7fe (patch)
tree1929278a68619a3c5b1105b1ef6fabadfda5c1a5 /Tests/CMakeLists.txt
parent8985c1dfd79804d6318e6dae6e47597a7b71dcd4 (diff)
parent99ac0940ade3172d7b91a2215c8fb14cb8c0de1f (diff)
downloadCMake-f03bbc3970ce71ca4dd11b26ffab02e9ac62b7fe.zip
CMake-f03bbc3970ce71ca4dd11b26ffab02e9ac62b7fe.tar.gz
CMake-f03bbc3970ce71ca4dd11b26ffab02e9ac62b7fe.tar.bz2
Merge topic 'findopenmp-modernized'
99ac0940 FindOpenMP: Add tests bb032c1b FindOpenMP: Complete overhaul. Acked-by: Kitware Robot <kwrobot@kitware.com> Merge-request: !733
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 60a2cbb..2f53cfc9 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1421,6 +1421,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindOpenGL)
endif()
+ if(CMake_TEST_FindOpenMP)
+ add_subdirectory(FindOpenMP)
+ endif()
+
if(CMake_TEST_FindOpenSSL)
add_subdirectory(FindOpenSSL)
endif()