summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastian Holtermann <sebholt@xwmw.org>2016-11-25 14:12:04 (GMT)
committerSebastian Holtermann <sebholt@xwmw.org>2016-11-29 16:16:33 (GMT)
commitc4d4becf8b79f68534eb8320ccd63218afa4ca31 (patch)
tree8b1bb531cfdb586c6c2729712919f435495bab3a /Tests/CMakeLists.txt
parent2599f5d64b6d81967de9ba6f11420ec7815f618d (diff)
downloadCMake-c4d4becf8b79f68534eb8320ccd63218afa4ca31.zip
CMake-c4d4becf8b79f68534eb8320ccd63218afa4ca31.tar.gz
CMake-c4d4becf8b79f68534eb8320ccd63218afa4ca31.tar.bz2
QtAutogen tests: Move the complex test case to a subdirectory
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index e914d00..6327f25 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1243,7 +1243,7 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
set(run_autogen_test ${CMAKE_CTEST_COMMAND} -V)
set(run_autouic_test ${CMAKE_CTEST_COMMAND} -V)
else()
- set(run_autogen_test QtAutogen)
+ set(run_autogen_test complex/QtAutogen)
set(run_autouic_test QtAutoUicInterface)
endif()
if(NOT CMAKE_CONFIGURATION_TYPES)