summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorHiroshi Miura <miurahr@linux.com>2018-12-12 04:16:08 (GMT)
committerHiroshi Miura <miurahr@linux.com>2019-01-24 16:26:48 (GMT)
commit513e77550daaac083cb13b3df53be955a7d0b429 (patch)
tree1f385549e6d31ea80fcd15ccdbd5a567e86b9990 /Tests/CMakeLists.txt
parent1d02491950b0aa05d2053e7fa32b39dca31e537b (diff)
downloadCMake-513e77550daaac083cb13b3df53be955a7d0b429.zip
CMake-513e77550daaac083cb13b3df53be955a7d0b429.tar.gz
CMake-513e77550daaac083cb13b3df53be955a7d0b429.tar.bz2
FindPython: Introduce NumPy component
Fixes: #18678 Signed-off-by: Hiroshi Miura <miurahr@linux.com>
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index c1703cc..0c6eabc 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1558,7 +1558,7 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindXercesC)
endif()
- if(CMake_TEST_FindPython)
+ if(CMake_TEST_FindPython OR CMake_TEST_FindPython_NumPy)
add_subdirectory(FindPython)
endif()