summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBen Boeckel <ben.boeckel@kitware.com>2018-10-31 18:47:56 (GMT)
committerBrad King <brad.king@kitware.com>2018-11-01 17:16:37 (GMT)
commit525ff0c3bc1f625756337c2ae724a58ec93ba4d1 (patch)
tree4df820d742c298da1f29392add49bb09e0451625 /Tests/CMakeLists.txt
parent87324b9b6a1f29a25c96149e165e99bebe750ef5 (diff)
downloadCMake-525ff0c3bc1f625756337c2ae724a58ec93ba4d1.zip
CMake-525ff0c3bc1f625756337c2ae724a58ec93ba4d1.tar.gz
CMake-525ff0c3bc1f625756337c2ae724a58ec93ba4d1.tar.bz2
Tests/FindGDAL: add a test for FindGDAL
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index c7cfa86..1c49fea 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1384,6 +1384,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindFreetype)
endif()
+ if(CMake_TEST_FindGDAL)
+ add_subdirectory(FindGDAL)
+ endif()
+
if(CMake_TEST_FindGSL)
add_subdirectory(FindGSL)
endif()