summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMaximilian Heinzler <m.heinzler@heinzler.de>2018-11-20 20:03:19 (GMT)
committerMaximilian Heinzler <m.heinzler@heinzler.de>2018-11-20 20:07:03 (GMT)
commit6962a41e6b83e1ead36ab26b06ebe81aeee0087a (patch)
tree41b7ae116e6e9b9bf562660628ed7457ffd1ab92 /Tests/CMakeLists.txt
parent5bc64fe6c25f3c02dda7d22eb65c07bdf2e6eb46 (diff)
downloadCMake-6962a41e6b83e1ead36ab26b06ebe81aeee0087a.zip
CMake-6962a41e6b83e1ead36ab26b06ebe81aeee0087a.tar.gz
CMake-6962a41e6b83e1ead36ab26b06ebe81aeee0087a.tar.bz2
FindGIF: Add test
This tests whether GIFLIB can be found and the linker works. For newer versions (>=5) it also tests if the version was parsed correctly.
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 96cdfd0..8b5f2e9 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1388,6 +1388,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindGDAL)
endif()
+ if(CMake_TEST_FindGIF)
+ add_subdirectory(FindGIF)
+ endif()
+
if(CMake_TEST_FindGSL)
add_subdirectory(FindGSL)
endif()