summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorRolf Eike Beer <eike@sf-mail.de>2018-03-05 21:17:28 (GMT)
committerRolf Eike Beer <eike@sf-mail.de>2018-03-06 21:53:35 (GMT)
commit83c0cb3f0328504baf425704803c2ae83942cb86 (patch)
treefbaab31be56b074c2f05bbc4d1fef6b172c63e0a /Tests/CMakeLists.txt
parent674c5b306671129bc4a854137c304f19e2c3bf65 (diff)
downloadCMake-83c0cb3f0328504baf425704803c2ae83942cb86.zip
CMake-83c0cb3f0328504baf425704803c2ae83942cb86.tar.gz
CMake-83c0cb3f0328504baf425704803c2ae83942cb86.tar.bz2
FindCURL: provide imported target CURL::CURL
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 0ce6d72..f34bc04 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1326,6 +1326,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindBZip2)
endif()
+ if(CMake_TEST_FindCURL)
+ add_subdirectory(FindCURL)
+ endif()
+
if(CMake_TEST_FindDoxygen)
add_subdirectory(FindDoxygen)
endif()