summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorRoger Leigh <rleigh@codelibre.net>2015-12-01 22:05:35 (GMT)
committerBrad King <brad.king@kitware.com>2015-12-02 14:40:17 (GMT)
commit9fd987507622c585f4e0131678654e0643fd9a50 (patch)
tree7999c9a31cd17d7999815452871ebed5515e2eb0 /Tests/CMakeLists.txt
parent3f9b081f6ee85e0691c36496d989edbe8382589d (diff)
downloadCMake-9fd987507622c585f4e0131678654e0643fd9a50.zip
CMake-9fd987507622c585f4e0131678654e0643fd9a50.tar.gz
CMake-9fd987507622c585f4e0131678654e0643fd9a50.tar.bz2
Tests: Add FindBoost testcase for imported targets
Enable by setting CMake_TEST_FindBoost to TRUE.
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 5fd7159..6c4567d 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1356,6 +1356,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
endif()
endif()
+ if(CMake_TEST_FindBoost)
+ add_subdirectory(FindBoost)
+ endif()
+
if(CMake_TEST_FindGSL)
add_subdirectory(FindGSL)
endif()