summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2013-10-03 17:10:31 (GMT)
committerBrad King <brad.king@kitware.com>2013-10-03 17:12:07 (GMT)
commita3170c8b0cac0f831b9e23dbb7d2e6d0c69677ea (patch)
tree1c545ea2765c0e9d26203c278d9138641b1bac93 /Tests/CMakeLists.txt
parenta9a48ff9f4e84f22d2c139ac2b0323f26d877ef2 (diff)
downloadCMake-a3170c8b0cac0f831b9e23dbb7d2e6d0c69677ea.zip
CMake-a3170c8b0cac0f831b9e23dbb7d2e6d0c69677ea.tar.gz
CMake-a3170c8b0cac0f831b9e23dbb7d2e6d0c69677ea.tar.bz2
Tests: Make find_package(Qt4) QUIET
The lack of Qt4 on a system should silently skip the corresponding tests with no other messages. This is already the case for other find_package calls in Tests/CMakeLists.txt.
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 9c3ed59..a0b450e 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -263,7 +263,7 @@ if(BUILD_TESTING)
list(APPEND TEST_BUILD_DIRS ${CMake_TEST_INSTALL_PREFIX})
if(NOT QT4_FOUND)
- find_package(Qt4)
+ find_package(Qt4 QUIET)
endif()
if(QT4_FOUND)