summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2016-09-29 17:18:47 (GMT)
committerBrad King <brad.king@kitware.com>2016-09-29 17:20:10 (GMT)
commita8334961997767ecc31333b52537aa5e5b6c561c (patch)
tree4b63eb0ce11abef1b78f1cd9498009364f2e57cb /Tests/CMakeLists.txt
parent97b6e17c336f36556981e9371af78f08f4d304bb (diff)
downloadCMake-a8334961997767ecc31333b52537aa5e5b6c561c.zip
CMake-a8334961997767ecc31333b52537aa5e5b6c561c.tar.gz
CMake-a8334961997767ecc31333b52537aa5e5b6c561c.tar.bz2
server-mode: Rename variable CMake_{HAVE => ENABLE}_SERVER_MODE
The latter is a better name for making it a public-facing option.
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index c056fb8..484ea8a 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -2723,7 +2723,7 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
ADD_TEST_MACRO(CMakeCommands.target_compile_definitions target_compile_definitions)
ADD_TEST_MACRO(CMakeCommands.target_compile_options target_compile_options)
- if(CMake_HAVE_SERVER_MODE)
+ if(CMake_ENABLE_SERVER_MODE)
# The cmake server-mode test requires python for a simple client.
find_package(PythonInterp QUIET)
if(PYTHON_EXECUTABLE)