summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthäus G. Chajdas <cmake@anteru.net>2016-05-31 19:10:40 (GMT)
committerBrad King <brad.king@kitware.com>2016-06-02 12:46:43 (GMT)
commitb66d4739b5e0944a58d4a94431ed7ad042fad05d (patch)
treec94db9a8ff74b3656cc609dc5564752de234e060 /Tests/CMakeLists.txt
parentd6754d37d593a0189809dcf98bc4fdf3a609f0a3 (diff)
downloadCMake-b66d4739b5e0944a58d4a94431ed7ad042fad05d.zip
CMake-b66d4739b5e0944a58d4a94431ed7ad042fad05d.tar.gz
CMake-b66d4739b5e0944a58d4a94431ed7ad042fad05d.tar.bz2
FindOpenCL: Add an imported target
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 2db5ded..b72ecf5 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1378,6 +1378,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindLTTngUST)
endif()
+ if(CMake_TEST_FindOpenCL)
+ add_subdirectory(FindOpenCL)
+ endif()
+
if(CMake_TEST_FindOpenSSL)
add_subdirectory(FindOpenSSL)
endif()