summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorWil Stark <wil_stark@keysight.com>2018-11-28 17:51:30 (GMT)
committerBrad King <brad.king@kitware.com>2019-01-10 18:06:25 (GMT)
commit5e4887e67305c2973155dc763701f7d22c08ff55 (patch)
tree8a5c6ffcbc51e543014fa3fb48fe6097d38fd8ea /Tests/CMakeLists.txt
parenta4332cac4bd178fd1b771154413565ae0b0ce61f (diff)
downloadCMake-5e4887e67305c2973155dc763701f7d22c08ff55.zip
CMake-5e4887e67305c2973155dc763701f7d22c08ff55.tar.gz
CMake-5e4887e67305c2973155dc763701f7d22c08ff55.tar.bz2
VS: Honor WinCE deployment properties in VS 2010+
Previously only VS 2008 was supported.
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 3e58471..803e5f0 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -178,7 +178,6 @@ if(BUILD_TESTING)
endif()
# Build a key to be used by get_filename_component that is pointing to the SDK directory
set(_reg "[HKEY_LOCAL_MACHINE\\SOFTWARE\\Wow6432Node\\Microsoft\\Windows CE Tools\\SDKs\\${_sdk}]")
-
# Set return values
set(${selected_reg} ${_reg})
set(${selected_sdk} ${_sdk})