summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeOnly/CMakeLists.txt
diff options
context:
space:
mode:
authorRolf Eike Beer <eike@sf-mail.de>2012-01-16 22:37:13 (GMT)
committerRolf Eike Beer <eike@sf-mail.de>2012-01-16 22:37:13 (GMT)
commitec631d5043faa1c307e6c6a29108664a47066e5d (patch)
treec61c1adb1c7999cae2e92b56ad0f21054e6030a3 /Tests/CMakeOnly/CMakeLists.txt
parent6856b4d19d85a9f72354744b5118e2946a90da45 (diff)
downloadCMake-ec631d5043faa1c307e6c6a29108664a47066e5d.zip
CMake-ec631d5043faa1c307e6c6a29108664a47066e5d.tar.gz
CMake-ec631d5043faa1c307e6c6a29108664a47066e5d.tar.bz2
add a test that loops through most Find* modules
This allows easy spotting of modules that output crappy messages and the like.
Diffstat (limited to 'Tests/CMakeOnly/CMakeLists.txt')
-rw-r--r--Tests/CMakeOnly/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Tests/CMakeOnly/CMakeLists.txt b/Tests/CMakeOnly/CMakeLists.txt
index f6aa9b5..20e6a3a 100644
--- a/Tests/CMakeOnly/CMakeLists.txt
+++ b/Tests/CMakeOnly/CMakeLists.txt
@@ -14,3 +14,5 @@ set_property(TEST CMakeOnly.LinkInterfaceLoop PROPERTY TIMEOUT 90)
add_CMakeOnly_test(CheckSymbolExists)
add_CMakeOnly_test(CheckCXXSymbolExists)
+
+add_CMakeOnly_test(AllFindModules)