summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeOnly/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2012-01-25 19:04:26 (GMT)
committerBrad King <brad.king@kitware.com>2012-01-25 19:43:07 (GMT)
commitf9c1c6225c4366918465b86e4c6976ecc266245f (patch)
tree820b625dc0f55181f8deef886ca7fc7686074ab3 /Tests/CMakeOnly/CMakeLists.txt
parentca39c5cdd1ca28516791e00f213d6dee2179c6df (diff)
downloadCMake-f9c1c6225c4366918465b86e4c6976ecc266245f.zip
CMake-f9c1c6225c4366918465b86e4c6976ecc266245f.tar.gz
CMake-f9c1c6225c4366918465b86e4c6976ecc266245f.tar.bz2
Add test covering imported target scope rules
Diffstat (limited to 'Tests/CMakeOnly/CMakeLists.txt')
-rw-r--r--Tests/CMakeOnly/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Tests/CMakeOnly/CMakeLists.txt b/Tests/CMakeOnly/CMakeLists.txt
index 20e6a3a..96b9972 100644
--- a/Tests/CMakeOnly/CMakeLists.txt
+++ b/Tests/CMakeOnly/CMakeLists.txt
@@ -16,3 +16,5 @@ add_CMakeOnly_test(CheckSymbolExists)
add_CMakeOnly_test(CheckCXXSymbolExists)
add_CMakeOnly_test(AllFindModules)
+
+add_CMakeOnly_test(TargetScope)