summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeOnly/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2019-07-31 15:45:29 (GMT)
committerKitware Robot <kwrobot@kitware.com>2019-07-31 15:45:38 (GMT)
commitac7ac46fce54ce263dc32cdd12775a12a95814b7 (patch)
treed4f8b28436e0b70be5b2c79413e5b3d153eee962 /Tests/CMakeOnly/CMakeLists.txt
parentdad7868db812addec83c96c50df106d851d6257b (diff)
parent800c3ab2e0b5eed54221ac37c634938ca3d273ab (diff)
downloadCMake-ac7ac46fce54ce263dc32cdd12775a12a95814b7.zip
CMake-ac7ac46fce54ce263dc32cdd12775a12a95814b7.tar.gz
CMake-ac7ac46fce54ce263dc32cdd12775a12a95814b7.tar.bz2
Merge topic 'FindPythonInterp-no-version-verify'
800c3ab2e0 FindPythonInterp: Document lack of version filtering for plain `python` Acked-by: Kitware Robot <kwrobot@kitware.com> Acked-by: Rolf Eike Beer <eike@sf-mail.de> Merge-request: !3631
Diffstat (limited to 'Tests/CMakeOnly/CMakeLists.txt')
-rw-r--r--Tests/CMakeOnly/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/CMakeOnly/CMakeLists.txt b/Tests/CMakeOnly/CMakeLists.txt
index 1aeab8b..19f3f79 100644
--- a/Tests/CMakeOnly/CMakeLists.txt
+++ b/Tests/CMakeOnly/CMakeLists.txt
@@ -84,5 +84,5 @@ function(add_major_test module)
endfunction()
add_major_test(PythonLibs VERSIONS 2 3 VERSION_VAR PYTHONLIBS_VERSION_STRING)
-add_major_test(PythonInterp NOLANG VERSIONS 2 3 VERSION_VAR PYTHON_VERSION_STRING)
+add_major_test(PythonInterp NOLANG VERSIONS 3 VERSION_VAR PYTHON_VERSION_STRING)
add_major_test(Qt VERSIONS 3 4 VERSION_VAR QT_VERSION_STRING)