summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeOnly/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2018-03-08 16:30:02 (GMT)
committerBrad King <brad.king@kitware.com>2018-04-02 14:08:10 (GMT)
commiteb80af90936a17863d974f0a4257c9b6da62ec84 (patch)
treeddd5737390d2475112bed42120dac3b3e7ed23c5 /Tests/CMakeOnly/CMakeLists.txt
parente7af91d02684e954596351b02b1dcb3c884b03f2 (diff)
downloadCMake-eb80af90936a17863d974f0a4257c9b6da62ec84.zip
CMake-eb80af90936a17863d974f0a4257c9b6da62ec84.tar.gz
CMake-eb80af90936a17863d974f0a4257c9b6da62ec84.tar.bz2
Drop Visual Studio 8 2005 generator
This generator has been deprecated since CMake 3.9. Remove it.
Diffstat (limited to 'Tests/CMakeOnly/CMakeLists.txt')
-rw-r--r--Tests/CMakeOnly/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/CMakeOnly/CMakeLists.txt b/Tests/CMakeOnly/CMakeLists.txt
index c84fa74..204d54c 100644
--- a/Tests/CMakeOnly/CMakeLists.txt
+++ b/Tests/CMakeOnly/CMakeLists.txt
@@ -33,7 +33,7 @@ add_CMakeOnly_test(CompilerIdCXX)
if(CMAKE_Fortran_COMPILER)
add_CMakeOnly_test(CompilerIdFortran)
endif()
-if(CMAKE_GENERATOR MATCHES "Visual Studio ([^89]|[89][0-9])")
+if(CMAKE_GENERATOR MATCHES "Visual Studio ([^9]|9[0-9])")
add_CMakeOnly_test(CompilerIdCSharp)
endif()