summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeTests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2009-09-16 19:09:58 (GMT)
committerBrad King <brad.king@kitware.com>2009-09-16 19:09:58 (GMT)
commit229b67a2499586a9aaf54d3d5a88fee7a3f37e2c (patch)
tree0f4bf204d4447fe230d0adf728f7be65b7ed5f25 /Tests/CMakeTests/CMakeLists.txt
parent6e8aeba41502f128cf27457f333dc85f1fe66638 (diff)
downloadCMake-229b67a2499586a9aaf54d3d5a88fee7a3f37e2c.zip
CMake-229b67a2499586a9aaf54d3d5a88fee7a3f37e2c.tar.gz
CMake-229b67a2499586a9aaf54d3d5a88fee7a3f37e2c.tar.bz2
Create CMake.ConfigureFile test for configure_file
This test checks that configure_file() handles input and output file arguments as documented.
Diffstat (limited to 'Tests/CMakeTests/CMakeLists.txt')
-rw-r--r--Tests/CMakeTests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/CMakeTests/CMakeLists.txt b/Tests/CMakeTests/CMakeLists.txt
index 2d57dd0..e693996 100644
--- a/Tests/CMakeTests/CMakeLists.txt
+++ b/Tests/CMakeTests/CMakeLists.txt
@@ -18,6 +18,7 @@ AddCMakeTest(GetFilenameComponentRealpath "")
AddCMakeTest(Version "")
AddCMakeTest(Message "")
AddCMakeTest(File "")
+AddCMakeTest(ConfigureFile "")
AddCMakeTest(SeparateArguments "")
AddCMakeTest(ImplicitLinkInfo "")