summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeTests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2021-02-03 00:10:52 (GMT)
committerBrad King <brad.king@kitware.com>2021-02-03 17:26:02 (GMT)
commitf79d991dfd607a6444fe5636fc264cc204fcb2ea (patch)
tree6dcf7e167111d196c8f8843d811d0f27498a566d /Tests/CMakeTests/CMakeLists.txt
parentd8f3e68ca948ae25e923dd944b07ea4670645232 (diff)
downloadCMake-f79d991dfd607a6444fe5636fc264cc204fcb2ea.zip
CMake-f79d991dfd607a6444fe5636fc264cc204fcb2ea.tar.gz
CMake-f79d991dfd607a6444fe5636fc264cc204fcb2ea.tar.bz2
Tests: Convert CMake.ELF to RunCMake.file-RPATH ELF case
Diffstat (limited to 'Tests/CMakeTests/CMakeLists.txt')
-rw-r--r--Tests/CMakeTests/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/Tests/CMakeTests/CMakeLists.txt b/Tests/CMakeTests/CMakeLists.txt
index 348e6d0..6bbbe7d 100644
--- a/Tests/CMakeTests/CMakeLists.txt
+++ b/Tests/CMakeTests/CMakeLists.txt
@@ -44,10 +44,6 @@ set_property(TEST CMake.FileDownloadBadHash PROPERTY
AddCMakeTest(FileUpload "")
-if(HAVE_ELF_H)
- AddCMakeTest(ELF "")
-endif()
-
set(EndStuff_PreArgs
"-Ddir:STRING=${CMAKE_CURRENT_BINARY_DIR}/EndStuffTest"
)