summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeTests/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Cole <david.cole@kitware.com>2011-02-23 18:53:53 (GMT)
committerDavid Cole <david.cole@kitware.com>2011-02-25 22:26:34 (GMT)
commit963bebcc174411e1087af31cc5054422b0080e76 (patch)
treeea03e151378a797ccb757674ac6625782a83234c /Tests/CMakeTests/CMakeLists.txt
parent62f816adde5312eb97724796efa8e4dff9534f54 (diff)
downloadCMake-963bebcc174411e1087af31cc5054422b0080e76.zip
CMake-963bebcc174411e1087af31cc5054422b0080e76.tar.gz
CMake-963bebcc174411e1087af31cc5054422b0080e76.tar.bz2
Implement file(UPLOAD (#11286)
Including documentation and testing, of course.
Diffstat (limited to 'Tests/CMakeTests/CMakeLists.txt')
-rw-r--r--Tests/CMakeTests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Tests/CMakeTests/CMakeLists.txt b/Tests/CMakeTests/CMakeLists.txt
index 8fd52df..cceef3b 100644
--- a/Tests/CMakeTests/CMakeLists.txt
+++ b/Tests/CMakeTests/CMakeLists.txt
@@ -33,6 +33,8 @@ set_property(TEST CMake.FileDownload PROPERTY
PASS_REGULAR_EXPRESSION "file already exists with expected MD5 sum"
)
+AddCMakeTest(FileUpload "")
+
if(HAVE_ELF_H)
AddCMakeTest(ELF "")
endif()