summaryrefslogtreecommitdiffstats
path: root/Tests/CTestTestCrash/CMakeLists.txt
diff options
context:
space:
mode:
authorZach Mullen <zach.mullen@kitware.com>2009-12-07 14:34:05 (GMT)
committerZach Mullen <zach.mullen@kitware.com>2009-12-07 14:34:05 (GMT)
commitf30c82f370f88a1a8edee8e3897b46e9c96cbf3d (patch)
treede2e4541d7a7dbadd501c99dc4313c432616a005 /Tests/CTestTestCrash/CMakeLists.txt
parent80b2c30d5666b55a0600189d98db4f55d8e1514f (diff)
downloadCMake-f30c82f370f88a1a8edee8e3897b46e9c96cbf3d.zip
CMake-f30c82f370f88a1a8edee8e3897b46e9c96cbf3d.tar.gz
CMake-f30c82f370f88a1a8edee8e3897b46e9c96cbf3d.tar.bz2
Added a unit test for running a test command which exists but is not an executable, because it previously caused the outer ctest process to fail.
Diffstat (limited to 'Tests/CTestTestCrash/CMakeLists.txt')
-rw-r--r--Tests/CTestTestCrash/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/Tests/CTestTestCrash/CMakeLists.txt b/Tests/CTestTestCrash/CMakeLists.txt
index 669be52..0ac6ba0 100644
--- a/Tests/CTestTestCrash/CMakeLists.txt
+++ b/Tests/CTestTestCrash/CMakeLists.txt
@@ -3,6 +3,5 @@ PROJECT(CTestTestCrash)
INCLUDE(CTest)
ADD_EXECUTABLE (Crash crash.cxx)
-TARGET_LINK_LIBRARIES (NoBuild ${EXTRA_LIBS})
ADD_TEST (TestCrash Crash)