summaryrefslogtreecommitdiffstats
path: root/Tests/CTestTestParallel/CMakeLists.txt
diff options
context:
space:
mode:
authorZach Mullen <zach.mullen@kitware.com>2009-09-23 15:38:37 (GMT)
committerZach Mullen <zach.mullen@kitware.com>2009-09-23 15:38:37 (GMT)
commitf3dce87e6d508e7552bd378f98d22f82c2011516 (patch)
tree788e1550eef8d9c1f79a8164bf225047966201f2 /Tests/CTestTestParallel/CMakeLists.txt
parent4e121af95eebcff0e203ce19994c0f20f02688c6 (diff)
downloadCMake-f3dce87e6d508e7552bd378f98d22f82c2011516.zip
CMake-f3dce87e6d508e7552bd378f98d22f82c2011516.tar.gz
CMake-f3dce87e6d508e7552bd378f98d22f82c2011516.tar.bz2
Set new ctest tests to always run, whether CTEST_TEST_CTEST is enabled or not. Changed parallel test to be portable.
Diffstat (limited to 'Tests/CTestTestParallel/CMakeLists.txt')
-rw-r--r--Tests/CTestTestParallel/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/Tests/CTestTestParallel/CMakeLists.txt b/Tests/CTestTestParallel/CMakeLists.txt
index b6d31b3..1e57074 100644
--- a/Tests/CTestTestParallel/CMakeLists.txt
+++ b/Tests/CTestTestParallel/CMakeLists.txt
@@ -8,8 +8,7 @@ INCLUDE (${CMAKE_ROOT}/Modules/Dart.cmake)
GET_FILENAME_COMPONENT(CTEST_COMMAND "${CMAKE_COMMAND}" PATH)
SET(CTEST_COMMAND "${CTEST_COMMAND}/ctest")
-ADD_EXECUTABLE (LockFile lockFile.cxx)
-TARGET_LINK_LIBRARIES (NoBuild ${EXTRA_LIBS})
+ADD_EXECUTABLE (LockFile lockFile.c)
ENABLE_TESTING ()