summaryrefslogtreecommitdiffstats
path: root/Tests/CTestTestSubdir/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2009-11-11 18:34:21 (GMT)
committerBrad King <brad.king@kitware.com>2009-11-11 18:34:21 (GMT)
commitd2715cae493a16e9187d8e43f36fab90e3239184 (patch)
tree3bcf711fb6ad7368171e5d33ad75de1fe0ef98a7 /Tests/CTestTestSubdir/CMakeLists.txt
parent29ebc97c38a291988e1e16edcbb000bfb879825b (diff)
downloadCMake-d2715cae493a16e9187d8e43f36fab90e3239184.zip
CMake-d2715cae493a16e9187d8e43f36fab90e3239184.tar.gz
CMake-d2715cae493a16e9187d8e43f36fab90e3239184.tar.bz2
CMake 2.8.0-rc7
Diffstat (limited to 'Tests/CTestTestSubdir/CMakeLists.txt')
-rw-r--r--Tests/CTestTestSubdir/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Tests/CTestTestSubdir/CMakeLists.txt b/Tests/CTestTestSubdir/CMakeLists.txt
index f5a1fe2..5daa543 100644
--- a/Tests/CTestTestSubdir/CMakeLists.txt
+++ b/Tests/CTestTestSubdir/CMakeLists.txt
@@ -9,3 +9,5 @@ GET_FILENAME_COMPONENT(CTEST_COMMAND "${CMAKE_COMMAND}" PATH)
SET(CTEST_COMMAND "${CTEST_COMMAND}/ctest")
ADD_SUBDIRECTORY(subdir)
+SUBDIRS(subdir2)
+SUBDIRS("${CTestTestSubdir_SOURCE_DIR}/subdir3")