summaryrefslogtreecommitdiffstats
path: root/Tests/Complex/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2001-08-27 14:11:48 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2001-08-27 14:11:48 (GMT)
commit66be1686da0c63454ba085a51527e9d52c6c5268 (patch)
treea93da84c2b415475f951a2bd0283b15cb6b74044 /Tests/Complex/CMakeLists.txt
parent277228e3aa92a025b3581cd0e808aaa89fd16852 (diff)
downloadCMake-66be1686da0c63454ba085a51527e9d52c6c5268.zip
CMake-66be1686da0c63454ba085a51527e9d52c6c5268.tar.gz
CMake-66be1686da0c63454ba085a51527e9d52c6c5268.tar.bz2
ENH: sgi -LANG:std
Diffstat (limited to 'Tests/Complex/CMakeLists.txt')
-rw-r--r--Tests/Complex/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Tests/Complex/CMakeLists.txt b/Tests/Complex/CMakeLists.txt
index c11a47b..3b06b84 100644
--- a/Tests/Complex/CMakeLists.txt
+++ b/Tests/Complex/CMakeLists.txt
@@ -1,6 +1,9 @@
# a simple test case
PROJECT (Complex)
+# use the ansi CXX compile flag for building cmake
+SET(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${CMAKE_ANSI_CXXFLAGS}")
+
ADD_DEFINITIONS(-DCMAKE_IS_FUN)
SUBDIRS(Library Executable)
SUBDIR_DEPENDS(Executable Library)