summaryrefslogtreecommitdiffstats
path: root/Tests/Complex/Executable/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2005-12-28 22:02:16 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2005-12-28 22:02:16 (GMT)
commit2fcd41323b0101b35f49b27a82e02469267989ee (patch)
treed5bdf22f2b51f38679f4b0f25c26497a70e893e7 /Tests/Complex/Executable/CMakeLists.txt
parent0ef674b906981dfffd77e4a85e9cc928020035d7 (diff)
downloadCMake-2fcd41323b0101b35f49b27a82e02469267989ee.zip
CMake-2fcd41323b0101b35f49b27a82e02469267989ee.tar.gz
CMake-2fcd41323b0101b35f49b27a82e02469267989ee.tar.bz2
COMP: Fix complex test and fix bootstrap
Diffstat (limited to 'Tests/Complex/Executable/CMakeLists.txt')
-rw-r--r--Tests/Complex/Executable/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/Complex/Executable/CMakeLists.txt b/Tests/Complex/Executable/CMakeLists.txt
index 02de931..44620a0 100644
--- a/Tests/Complex/Executable/CMakeLists.txt
+++ b/Tests/Complex/Executable/CMakeLists.txt
@@ -18,7 +18,7 @@ LINK_LIBRARIES(${COMPLEX_LIBS})
ADD_EXECUTABLE(A A.cxx)
ADD_EXECUTABLE(complex complex testcflags.c)
ADD_EXECUTABLE(complex.file complex.file.cxx)
-TARGET_LINK_LIBRARIES(complex CMakeLib cmsys cmexpat cmzlib)
+TARGET_LINK_LIBRARIES(complex CMakeLib cmsys cmexpat cmzlib cmtar)
IF (UNIX)
TARGET_LINK_LIBRARIES(complex ${CMAKE_DL_LIBS})
ELSE(UNIX)
43d789 Tk is a free and open-source, cross-platform widget toolkit that provides a library of basic elements of GUI widgets for building a graphical user interface (GUI) in many programming languages.
summaryrefslogtreecommitdiffstats
path: root/tests
Commit message (Expand)AuthorAgeFilesLines
* * Some tests needed "unix" constraint.dgp2002-07-151-3/+3
* * Fixes for [Bug 581627].dgp2002-07-152-9/+12
* * tests/event.test: Fixes to enable testing of only userInteractiondgp2002-07-142-4/+11
* * tests/focustTcl.test: Conversion bug: Corrected backwards logic.dgp2002-07-142-5/+5
* * Completed conversion of Tk test suite to use tcltest.dgp2002-07-1437-897/+779
* * Converted more files to tcltest and factored out common code.dgp2002-07-1315-199/+165
* * Converted more files to tcltest and factored out common code.dgp2002-07-1354-790/+501
* * Converted several files in the test suite for testing bydgp2002-07-138-173/+197
* * Converted several files in the Tk test suite for testing bydgp2002-07-1210-331/+324
* * Converted several files in the Tk test suite for testing bydgp2002-07-1222-470/+552
* tests/visual_vv.test: Removed some dependence on [exec]ed utilitiesdkf2002-07-112-8/+11
* * generic/tkTest.c: Removed unused dependence on TclThread_Init()dgp2002-07-091-39/+2
* Updated font.test to expect new behavior of canvas postscript (patch #546910)a_kovalenko2002-06-261-35/+35
* Applied patch #546910 -- international postscript outputa_kovalenko2002-06-251-4/+4
* * tests/winWm.test: Verify that both an unmappedmdejong2002-06-242-2/+82
* * tests/wm.test: Remove invalid minsize test. Add updatemdejong2002-06-241-7/+9
* * doc/wm.n: TIP #95 Windows implementation andhobbs2002-06-222-31/+35
* * doc/text.n: TIP #93 implementation thathobbs2002-06-221-7/+84
* * tests/wm.test: Add tests to make sure a withdrawnmdejong2002-06-221-1/+34
* * doc/text.n: TIP #104 implementation which generalizes thehobbs2002-06-211-2/+16
* * doc/listbox.n:hobbs2002-06-211-2/+19
* * tests/panedwindow.test:hobbs2002-06-191-1/+22
* Fix tcltest::makeFile so cursor.test can work properly...dkf2002-06-181-1/+2
* * generic/tkCmds.c (Tk_TkObjCmd):hobbs2002-06-171-3/+22
* Initial implementation of TIP #82: added the -offrelief option todrh2002-06-171-2/+3
* corrected test numberinghobbs2002-06-141-4/+4
* TIP#98 implementation; improved photo image copy and GIF frame accessdkf2002-06-141-6/+43
* * tests/winfo.test: Add basic tests for winfo ismapped.mdejong2002-06-141-1/+23
* * tests/unixWm.test:mdejong2002-06-132-46/+62
* * tests/cursor.test: corrected error after cursor-2.2.dgp2002-06-132-4/+8
* Refixed cursor handling on Windows, and added tests to enforce it.dkf2002-06-13