summaryrefslogtreecommitdiffstats
path: root/Tests/Complex/Executable/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastien Barre <sebastien.barre@kitware.com>2002-01-22 18:30:06 (GMT)
committerSebastien Barre <sebastien.barre@kitware.com>2002-01-22 18:30:06 (GMT)
commita249b4d188e998ec4673b7c2c2d7f2bbf215406b (patch)
tree3de3eec2b8adf0e7503c8e1e5282eceaa67eebcc /Tests/Complex/Executable/CMakeLists.txt
parent8ed3ce29bf3b185ecc0f8b5132cac497f4150e0b (diff)
downloadCMake-a249b4d188e998ec4673b7c2c2d7f2bbf215406b.zip
CMake-a249b4d188e998ec4673b7c2c2d7f2bbf215406b.tar.gz
CMake-a249b4d188e998ec4673b7c2c2d7f2bbf215406b.tar.bz2
Coverage for OUTPUT_REQUIRED_FILES
Diffstat (limited to 'Tests/Complex/Executable/CMakeLists.txt')
-rw-r--r--Tests/Complex/Executable/CMakeLists.txt9
1 files changed, 5 insertions, 4 deletions
diff --git a/Tests/Complex/Executable/CMakeLists.txt b/Tests/Complex/Executable/CMakeLists.txt
index 438808f..5cf4054 100644
--- a/Tests/Complex/Executable/CMakeLists.txt
+++ b/Tests/Complex/Executable/CMakeLists.txt
@@ -25,11 +25,12 @@ TARGET_LINK_LIBRARIES(complex
#
# Output the files required by 'complex' to a file.
-# The 'complex' executable will then test if this file exists and remove it.
-# The contents of this file is not tested (absolute paths).
#
-#OUTPUT_REQUIRED_FILES(${Complex_SOURCE_DIR}/Executable/complex.cxx
-# ${Complex_BINARY_DIR}/Executable/complex-required.txt)
+# This test has been moved to the 'required' subdir so that it
+# has no side-effects on the current Makefile (duplicated source file
+# due to source list expansion done twice).
+#
+SUBDIRS(required)
#
# Extra coverage.Not used.