summaryrefslogtreecommitdiffstats
path: root/Tests/ComplexOneConfig/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2002-12-13 22:35:00 (GMT)
committerBrad King <brad.king@kitware.com>2002-12-13 22:35:00 (GMT)
commit526649127e5e19076d7837d15095f47c64015fb5 (patch)
tree743b7352790675cf9713db73f00ba1f1839e45dd /Tests/ComplexOneConfig/CMakeLists.txt
parent4cbcd08594697a77aa7d619169706e62e01a07e2 (diff)
downloadCMake-526649127e5e19076d7837d15095f47c64015fb5.zip
CMake-526649127e5e19076d7837d15095f47c64015fb5.tar.gz
CMake-526649127e5e19076d7837d15095f47c64015fb5.tar.bz2
ENH: Added test for generated header included by non-generated source.
Diffstat (limited to 'Tests/ComplexOneConfig/CMakeLists.txt')
-rw-r--r--Tests/ComplexOneConfig/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/ComplexOneConfig/CMakeLists.txt b/Tests/ComplexOneConfig/CMakeLists.txt
index f42ac45..532f725 100644
--- a/Tests/ComplexOneConfig/CMakeLists.txt
+++ b/Tests/ComplexOneConfig/CMakeLists.txt
@@ -61,7 +61,7 @@ INCLUDE_DIRECTORIES(BEFORE
${Complex_BINARY_DIR}
)
-INCLUDE_REGULAR_EXPRESSION("^(cmTest|file|sharedFile).*$" ".*")
+INCLUDE_REGULAR_EXPRESSION("^(cmTest|file|sharedFile).*$" "^$")
LINK_DIRECTORIES(
${Complex_BINARY_DIR}/Library